Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4525 - Cant install bootloader
Summary: Cant install bootloader
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: sparc
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-14 23:56 UTC by slickgardner
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-08 12:31:51 UTC


Attachments (Terms of Use)

Description slickgardner 1999-08-14 23:56:30 UTC
Sparc 1
64 Megs
Connor 1G SCSI
DEC 1.5G SCSI

All of install works up to the "Installing Bootloader" step.
After the "Creating Initial Ramdisk" step, i get the message
that there was an error in this part of the install.  I've
tried mounting the drives and running silo by hand to use
/mnt/etc/silo.conf, but then i get a message that it cannot
open the superblock on the drive/partition.  This happens
when either drive is set up as the root drive.  I've tried
starting partitions on cylinders past 1, toggling the
mountable flags in fdisk, but I have yet to get the step to
complete.  All other steps complete successfully, and all
files are successfully copied to the drives.

Comment 1 taow 1999-09-11 15:23:59 UTC
Today I meet exactly the same problem >_<
when trying to upgrade my old Redhat 5.2 for sparc
to 6.0 .
Hey, why can't silo open the superblock ?

Comment 2 slickgardner 1999-09-23 00:55:59 UTC
I'm still having the problem too.  I haven't seen anything about it
since i submitted way back when... if you want dumpe2fs or any other
output or ANYTHING that will help, let me know...

At least i see i'm not the only one having the problem!

Comment 3 Jay Turner 2000-02-08 12:31:59 UTC
Did 6.1 exhibit this problem as well?  Please reopen this bug if you are still
having a problem getting the Sparc installed.


Note You need to log in before you can comment on or make changes to this bug.