Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452484 - Exception during xen virtual machine
Summary: Exception during xen virtual machine
Keywords:
Status: CLOSED DUPLICATE of bug 445862
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-23 11:18 UTC by Kamlesh Kumar
Modified: 2008-08-29 19:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-29 19:01:35 UTC


Attachments (Terms of Use)
Attachment contains all the information about exception. (deleted)
2008-06-23 11:18 UTC, Kamlesh Kumar
no flags Details

Description Kamlesh Kumar 2008-06-23 11:18:10 UTC
Description of problem:
Trying to install xen virtual(Paravirtualized) machine on rhel5 installed
machine. Virtual machin installation gets start but during installation, this
exception occurs.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Exception occurs

Expected results:
Installation should be completed.

Additional info:

Comment 1 Kamlesh Kumar 2008-06-23 11:18:10 UTC
Created attachment 310019 [details]
Attachment contains all the information about exception.

Comment 2 Chris Lalancette 2008-06-23 11:26:38 UTC
This doesn't look like a Xen specific issue.  If anything, it looks possibly
anaconda related, although that first error:

GroupsError: No Groups Available in any repository

Makes me suspect that there are no repositories that it can currently reach. 
I'm going to assign it over to anaconda for now.

Chris Lalancette

Comment 3 Chris Lumens 2008-08-29 19:01:35 UTC

*** This bug has been marked as a duplicate of bug 445862 ***


Note You need to log in before you can comment on or make changes to this bug.