Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452466 - virtmanager-GUI writes "localhost status:disconnected", but virt machines are running
Summary: virtmanager-GUI writes "localhost status:disconnected", but virt machines are...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Daniel Berrange
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-23 07:40 UTC by Petr Sklenar
Modified: 2009-12-14 21:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-23 20:44:51 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Petr Sklenar 2008-06-23 07:40:33 UTC
Description of problem:
GUI of virtmanager writes localhost disconnected, but virt machines are running

Version-Release number of selected component (if applicable):
virt-manager-0.5.3-8.el5

How reproducible:
always

Steps to Reproduce:
1.open virt-manager
2.create or start some virt-machines
3.close virt-manager
4.open virt-manager  

Actual results:
Localhost status is written disconnected, but all virtmachines are running

Expected results:
There should be written localhost connected, because all virt-machines are
running in background.

Additional info:

Comment 1 Cole Robinson 2008-06-23 20:44:51 UTC
This is not a bug, the terminology here is just a bit misleading. Virt manager
can connect to multiple hypervisors at the same time, with each hypervisor
listed as a tree entry and its VMs as the entries children. Since you may not
want an active connection to each hypervisor, polling for resources/taking up
bandwidth, you can connect or disconnect from each hypervisor indivdually. On
start up all connections are disconnected, which is what you are seeing. Double
click the connection and it will connect, listing your VMs.

Closing as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.