Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452460 - Update request: Elisa-0.3.5 (0.3.2 does not work)
Summary: Update request: Elisa-0.3.5 (0.3.2 does not work)
Keywords:
Status: CLOSED DUPLICATE of bug 429590
Alias: None
Product: Fedora
Classification: Fedora
Component: elisa
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL: http://elisa.fluendo.com/download/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-23 05:32 UTC by Michel Alexandre Salim
Modified: 2008-06-23 08:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-23 08:55:43 UTC


Attachments (Terms of Use)

Description Michel Alexandre Salim 2008-06-23 05:32:30 UTC
Description of problem:
Elisa 0.3.5 is now out (and functional, at least as packaged by Ubuntu). The
Fedora package dates back to 0.3.2, compiled for Fedora 8, and currently does
not even start -- please update?

Version-Release number of selected component (if applicable):
0.3.2-1

How reproducible:
Always

Steps to Reproduce:
1. yum install elisa
2. elisa

  
Actual results:
Does not work

Expected results:
Should work

Comment 1 Matthias Saou 2008-06-23 08:55:43 UTC
Please always look at open bug reports before filing new ones.

The update is blocked on reviews of the new upstream sub-packages, which no one
seems to be interested in... (see bug #438608 and bug #438609).

*** This bug has been marked as a duplicate of 429590 ***


Note You need to log in before you can comment on or make changes to this bug.