Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452452 - PUP fails to update RHEL 5 most of the time.
Summary: PUP fails to update RHEL 5 most of the time.
Keywords:
Status: CLOSED DUPLICATE of bug 428323
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin
Version: 5.1
Hardware: x86_64
OS: Linux
low
urgent
Target Milestone: rc
: ---
Assignee: John Matthews
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-23 02:38 UTC by Peter Glassenbury
Modified: 2008-09-18 19:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-18 19:01:01 UTC
Target Upstream Version:


Attachments (Terms of Use)
Save of the Software updater traceback and dump (deleted)
2008-06-23 02:38 UTC, Peter Glassenbury
no flags Details

Description Peter Glassenbury 2008-06-23 02:38:12 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
0. Software updater failed.... not availabel for selection
   in component selection box
1. Have had one result work... 5 attempts crashed with exception
2. ran pup; "unclicked" a number of updates (including the ones requiring reboot)
3. click on update... little delay then exception error
4. Traceback box stating it is a bug and allowing to save traceback
5. pup fails.
  
Actual results:


Expected results:


Additional info:
Cannot do any suggested updates .... That is what the bug is about

Comment 1 Peter Glassenbury 2008-06-23 02:38:12 UTC
Created attachment 310011 [details]
Save of the Software updater traceback and dump

Comment 2 John Matthews 2008-09-18 19:01:01 UTC

*** This bug has been marked as a duplicate of bug 428323 ***


Note You need to log in before you can comment on or make changes to this bug.