Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452382 - Epiphany 2.22.2-2 crashes on almost every page entered
Summary: Epiphany 2.22.2-2 crashes on almost every page entered
Keywords:
Status: CLOSED DUPLICATE of bug 451875
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 9
Hardware: All
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-21 17:52 UTC by Tomasz Sterna
Modified: 2018-04-11 06:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-21 19:26:54 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 538944 None None None Never

Description Tomasz Sterna 2008-06-21 17:52:37 UTC
Epiphany crashes on almost every page entered.


[root@wing ~]# rpm -qa | grep epiphany
epiphany-extensions-2.22.1-1.fc9.i386
epiphany-2.22.2-2.fc9.i386
epiphany-debuginfo-2.22.2-1.fc9.i386
epiphany-extensions-debuginfo-2.22.1-1.fc9.i386

The problem is related to linking against different version of xulrunner that is
available in repository.

[root@wing ~]# rpm -qa | grep xul
xulrunner-devel-1.9-1.fc9.i386
xulrunner-1.9-1.fc9.i386
xulrunner-debuginfo-1.9-1.fc9.i386

I reported it in GNOME bugzilla http://bugzilla.gnome.org/show_bug.cgi?id=538944
and gan lu reported, that afted recompiling epiphany with current xulrunner 1.9
it stopped crashing.

Comment 1 Matěj Cepl 2008-06-21 19:26:54 UTC

*** This bug has been marked as a duplicate of 451875 ***


Note You need to log in before you can comment on or make changes to this bug.