Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452376 - Serbian locale (sr_*, sh_*) fixes (backport locdat30)
Summary: Serbian locale (sr_*, sh_*) fixes (backport locdat30)
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 452375 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-21 17:24 UTC by Goran Rakic
Modified: 2008-09-10 06:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-10 06:39:33 UTC


Attachments (Terms of Use)
diff of the changes (deleted)
2008-06-21 17:24 UTC, Goran Rakic
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
OpenOffice.org 87665 None None None Never

Description Goran Rakic 2008-06-21 17:24:08 UTC
This patch fix minor issues with Serbian locale like currency symbol and name
and also some spelling errors. It is integrated in cws locdat30, see upstream
bug report.

Comment 1 Goran Rakic 2008-06-21 17:24:08 UTC
Created attachment 309974 [details]
diff of the changes

Comment 2 Caolan McNamara 2008-07-07 12:53:24 UTC
*** Bug 452375 has been marked as a duplicate of this bug. ***

Comment 3 Caolan McNamara 2008-07-07 12:57:35 UTC
Will be in >= 2.4.1-17.5 if we do another update of F-9 OOo

Comment 4 Fedora Update System 2008-08-07 11:06:21 UTC
openoffice.org-2.4.1-17.5.fc9 has been submitted as an update for Fedora 9

Comment 5 Fedora Update System 2008-08-12 18:26:09 UTC
openoffice.org-2.4.1-17.5.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7220

Comment 6 Fedora Update System 2008-08-28 07:47:24 UTC
openoffice.org-2.4.1-17.6.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/openoffice.org-2.4.1-17.6.fc9

Comment 7 Fedora Update System 2008-09-10 06:39:06 UTC
openoffice.org-2.4.1-17.6.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.