Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452375 - ICU Collation customization for Serbian Latin
Summary: ICU Collation customization for Serbian Latin
Keywords:
Status: CLOSED DUPLICATE of bug 452376
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-21 17:22 UTC by Goran Rakic
Modified: 2008-07-07 12:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-07 12:53:23 UTC


Attachments (Terms of Use)
ICU customization for alphanumeric collator (deleted)
2008-06-21 17:22 UTC, Goran Rakic
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
OpenOffice.org 86765 None None None Never

Description Goran Rakic 2008-06-21 17:22:07 UTC
There is no ICU collation customization for Serbian Latin. Patch attached. Same
should be used for Croatian too. It is integrated in cws locdat30, see upstream
bug report.

Comment 1 Goran Rakic 2008-06-21 17:22:07 UTC
Created attachment 309973 [details]
ICU customization for alphanumeric collator

Comment 2 Caolan McNamara 2008-07-07 12:53:23 UTC

*** This bug has been marked as a duplicate of 452376 ***


Note You need to log in before you can comment on or make changes to this bug.