Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452367 - Regression: Synaptics Touchpad doesn't work with F9
Summary: Regression: Synaptics Touchpad doesn't work with F9
Keywords:
Status: CLOSED DUPLICATE of bug 439386
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 9
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-21 15:16 UTC by Johan Vromans
Modified: 2018-04-11 14:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-21 19:33:05 UTC


Attachments (Terms of Use)

Description Johan Vromans 2008-06-21 15:16:46 UTC
Description of problem:

On a Toshiba Satellite A200-237, tapping on the Synaptics Touchpad does not
work. Moving the cursor and scrolling works okay.
On the same notebook with Fedora 8 the TouchPad works okay.

Version-Release number of selected component (if applicable):

kernel 2.6.25.6-55.fc9.i686 as available from the Fedora updates repository.
xorg-x11-server-Xorg-1.4.99.902-3.20080612.fc9.i386
synaptics-0.14.6-7.fc9.i386

Additional info:
http://johan.vromans.org/articles/Toshiba-Satellite-A200-237/index.html
Please let me know if you need detailed logfiles etc.

Comment 1 Matěj Cepl 2008-06-21 19:33:05 UTC

*** This bug has been marked as a duplicate of 439386 ***


Note You need to log in before you can comment on or make changes to this bug.