Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452330 - KDE taskbar messes up on size change
Summary: KDE taskbar messes up on size change
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-21 00:20 UTC by Einars Lielmanis
Modified: 2008-06-21 11:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-21 11:58:26 UTC


Attachments (Terms of Use)
the view of the tiny taskbar (deleted)
2008-06-21 00:20 UTC, Einars Lielmanis
no flags Details

Description Einars Lielmanis 2008-06-21 00:20:51 UTC
Description of problem:

By changing size of the taskbar, everything gets messed up.

Version-Release number of selected component (if applicable):

kdebase-runtime-4.0.5-2.fc9.x86_64
kdebase-workspace-libs-4.0.5-2.fc9.x86_64
kdebase-workspace-4.0.5-2.fc9.x86_64
kdebase-4.0.5-3.fc9.x86_64
kdebase-libs-4.0.5-3.fc9.x86_64


How reproducible:

Steps to Reproduce:
1. Right click on empty taskbar area,
2. Choose configure panel,
3. Change size from default „normal“ to Small or Tiny,
4. Observe the mess
  
Actual results:

Icons, launcher button, clock and virtually everything has gone haywire.

Expected results:

Nice and neat taskbar.

Additional info:

Works on just released opensuse as expected, so I'd guess it's fedora theme's fault?

Comment 1 Einars Lielmanis 2008-06-21 00:20:51 UTC
Created attachment 309958 [details]
the view of the tiny taskbar

Comment 2 Steven M. Parrish 2008-06-21 11:58:26 UTC
Thanks for the report.  Turns out it is a KDE issue and has been reported
upstream.  http://bugs.kde.org/show_bug.cgi?id=162111  and
http://bugs.kde.org/show_bug.cgi?id=162098 which have recently reported as
fixed. My guess is that openSuse must have backported the patches that fix these
issues.


Note You need to log in before you can comment on or make changes to this bug.