Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452285 - Software Updater fails
Summary: Software Updater fails
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut
Version: 5.4
Hardware: i386
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: James Antill
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-20 18:31 UTC by Richard Cummings
Modified: 2013-03-12 20:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-12 20:14:13 UTC
Target Upstream Version:


Attachments (Terms of Use)
Debug file (deleted)
2008-06-20 18:31 UTC, Richard Cummings
no flags Details

Description Richard Cummings 2008-06-20 18:31:58 UTC
Description of problem:

falls over when trying to update software


Version-Release number of selected component (if applicable):


How reproducible: every time 


Steps to Reproduce:
1.Applications
2.System Tools
3.Software Updater
  
Actual results:


Expected results:


Additional info:

Comment 1 Richard Cummings 2008-06-20 18:31:58 UTC
Created attachment 309940 [details]
Debug file

Comment 2 Ngo Than 2008-12-17 22:11:10 UTC
reassign to correct component

Comment 3 James Antill 2013-03-12 20:14:13 UTC
 This is an SSL cert. failure with rhnplugin. It's probably fixed now, either being a server/client problem or a generic plugin problem that was fixed.


Note You need to log in before you can comment on or make changes to this bug.