Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452238 - xargs broken
Summary: xargs broken
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: findutils
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Vitezslav Crhonek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-20 13:49 UTC by Alexey Kuznetsov
Modified: 2008-06-26 22:20 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-23 07:48:01 UTC


Attachments (Terms of Use)

Description Alexey Kuznetsov 2008-06-20 13:49:29 UTC
[root@localhost Public]# ls
123
[root@localhost Public]# ls | xargs echo
xargs: xargs.c:445: main: Assertion `bc_ctl.arg_max <= (131072-2048)' failed.
Aborted
[root@localhost Public]#

Comment 1 Alexey Kuznetsov 2008-06-21 11:10:54 UTC
i have no idea that is a bug or not. steps to reproduce:

yum update firefox --enablerepo=development

ls | xargs echo

Comment 2 Jesse Brandeburg 2008-06-26 22:10:13 UTC
fc8 i386 still has this bug, running latest updates.  Why was it closed with no
resolution or note?

Comment 3 Jesse Brandeburg 2008-06-26 22:11:38 UTC
b439593 appears to mention this is fixed in rawhide, how come it didn't make it
to updates for fc8?

Comment 4 Alexey Kuznetsov 2008-06-26 22:20:36 UTC
i close that bug because i was think that is rawhide package collection bug
only. and i can't reproduce it on fedora 8 repository.


Note You need to log in before you can comment on or make changes to this bug.