Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452155 - Cylindrix starts up in a terminal under KDE
Summary: Cylindrix starts up in a terminal under KDE
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: cylindrix
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-19 17:30 UTC by Kevin Kofler
Modified: 2008-06-20 12:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-20 12:55:05 UTC


Attachments (Terms of Use)

Description Kevin Kofler 2008-06-19 17:30:41 UTC
Description of problem:
When started up from within KDE 3 (presumably KDE 4 too), Cylindrix starts up 
with a Konsole window in addition to the main window. That Konsole window 
appears not to be needed and that option should be disabled in the .desktop 
file.

Version-Release number of selected component (if applicable):
cylindrix-1.0-4.fc8

How reproducible:
Always

Steps to Reproduce:
1. Run Cylindrix from the KDE 3 menu.
  
Actual results:
Konsole shows up (in addition to the GUI window).

Expected results:
Cylindrix main window only.

Additional info:
This is due to the "Terminal=true" setting in fedora-cylindrix.desktop, please 
set this to false or remove it.

Comment 1 Gwyn Ciesla 2008-06-20 12:55:05 UTC
Built in rawhide, will push update when 452190 is fixed, since this one's on the
trivial side.  Were it not for 452190, I'd just push this.


Note You need to log in before you can comment on or make changes to this bug.