Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4521 - kernel-pcmcia-cs includes man page for iBCS
Summary: kernel-pcmcia-cs includes man page for iBCS
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 4800 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-14 16:55 UTC by Need Real Name
Modified: 2008-08-01 16:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Need Real Name 1999-08-14 16:55:39 UTC
The kernel-pcmcia-cs package includes the man page for iBCS
in addition to the man pages that are supposed to be there.
The kernel-iBCS package includes this man page as well.

Comment 1 Bill Nottingham 1999-08-31 15:56:59 UTC
*** Bug 4800 has been marked as a duplicate of this bug. ***

kernel-pcmcia-cs-2.2.5-15.i386.rpm contains
/usr/man/man9/iBCS.9
which already belongs to kernel-ibcs-2.2.5-15.i386.rpm


Note You need to log in before you can comment on or make changes to this bug.