Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452094 - Epiphany doesn't start
Summary: Epiphany doesn't start
Keywords:
Status: CLOSED DUPLICATE of bug 451875
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 9
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-19 10:44 UTC by Jean-François Rameau
Modified: 2018-04-11 13:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-19 13:36:42 UTC


Attachments (Terms of Use)

Description Jean-François Rameau 2008-06-19 10:44:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0

Description of problem:
After upgrade this morning, Epiphany doesn't start anymore.

Message on console:

WARNING **: EphyBrowser initialization failed for 0x93030b8

Seems there's a problem between Epiphany and Xulrunner.

Version-Release number of selected component (if applicable):
epiphany-2.22.2-1.fc9.i386 / xulrunner-1.9-1.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1. Just try to start epiphany
2.
3.

Actual Results:
Segmentation fault.

Expected Results:


Additional info:

Comment 1 Matěj Cepl 2008-06-19 13:36:42 UTC

*** This bug has been marked as a duplicate of 451875 ***


Note You need to log in before you can comment on or make changes to this bug.