Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452084 - Virtual Machine Action Results are not useful
Summary: Virtual Machine Action Results are not useful
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Scott Seago
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-19 08:48 UTC by Xiaohong Wang
Modified: 2014-07-06 19:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-21 17:13:50 UTC


Attachments (Terms of Use)
screenshot (deleted)
2008-06-19 08:48 UTC, Xiaohong Wang
no flags Details

Description Xiaohong Wang 2008-06-19 08:48:35 UTC
Description of problem:


Version-Release number of selected component (if applicable):
ovirt-developer-appliance-0.90-1-x86_64.tar.bz2	

How reproducible:
always

Steps to Reproduce:
1. Install the oVirt Developer Version
2. Logging the oVirt Administration User Interface. 
3. Add a new virtual machine pool (Virtual_Machine_Pool_A)
4. Add virtual machine (A1) in virtual machine pool (Virtual_Machine_Pool_A)
5. Select VM A1 and click Actions -> Start
  
Actual results:
Action Results window pops up but the info is not useful, pls see attached
screenshot

Expected results:
I only select one virtual machine to start, since it invalid, there is no need
to display action succeeded VMs. And if action invalid, it is useful to display
the invalid reason

Additional info:

Comment 1 Xiaohong Wang 2008-06-19 08:48:35 UTC
Created attachment 309830 [details]
screenshot

Comment 2 Hugh Brock 2008-10-16 21:30:46 UTC
Yes, this dialog could definitely be improved along the lines described above.


Note You need to log in before you can comment on or make changes to this bug.