Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452074 - gdm 2.22 doesn't display user picture in login screen (the ~/.face file)
Summary: gdm 2.22 doesn't display user picture in login screen (the ~/.face file)
Keywords:
Status: CLOSED DUPLICATE of bug 447430
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: 9
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-19 07:28 UTC by Vasile Gaburici
Modified: 2015-01-14 23:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-29 16:59:05 UTC


Attachments (Terms of Use)

Description Vasile Gaburici 2008-06-19 07:28:35 UTC
Description of problem:
gdm 2.22 doesn't display user picture in login screen (the ~/.face file).

Version-Release number of selected component (if applicable):
gdm-2.22.0-5.fc9.i386

Steps to Reproduce:
1. Set a user picture in "about me".
2. Log out.
  
Actual results:
Picture displayed in login list is still a "dummy".

Expected results:
User selected picture should be displayed.

Additional info:
I checked the gconf settings for gdm but I could not find a way to enable this
feature, so I guess it should be on by default.

Comment 1 Ray Strode [halfline] 2008-10-29 16:59:05 UTC
Hi, there's another report about this issue on bug 447430

*** This bug has been marked as a duplicate of bug 447430 ***


Note You need to log in before you can comment on or make changes to this bug.