Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452068 - Galeon core dumps during startup
Summary: Galeon core dumps during startup
Keywords:
Status: CLOSED DUPLICATE of bug 451956
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon
Version: 9
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-19 04:26 UTC by Jussi Eloranta
Modified: 2008-06-19 06:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-19 06:50:14 UTC


Attachments (Terms of Use)

Description Jussi Eloranta 2008-06-19 04:26:23 UTC
Description of problem:


After the recent updates on Fedora 9, Galeon crashes before displaying anything.
-> not possible to do anything with Galeon anymore... 

galeon-2.0.5-1.fc9.i386

and

gtk2-2.12.10-5.fc9.i386

(what else could be relevant?)

Comment 1 Denis Leroy 2008-06-19 06:50:14 UTC

*** This bug has been marked as a duplicate of 451956 ***


Note You need to log in before you can comment on or make changes to this bug.