Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452065 - Just BAD makeup of examples
Summary: Just BAD makeup of examples
Keywords:
Status: CLOSED DUPLICATE of bug 453071
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide
Version: 5.3
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Ryan Lerch
QA Contact: Content Services Development
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-19 03:18 UTC by Baif
Modified: 2016-06-17 21:09 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-03 18:32:19 UTC


Attachments (Terms of Use)

Description Baif 2008-06-19 03:18:02 UTC
Just BAD makeup of examples:

Examples of common files in the /dev include:

/dev/hda - the master device on primary IDE channel./dev/hdb - the slave
device on primary IDE channel./dev/tty0 - first virtual console./dev/tty1 -
second virtual console./dev/sda - first device on primary SCSI or SATA
channel./dev/lp0 - first parallel port.


Examples of directories in /etc are the X11/ and skel/:
   /etc |- X11/ |- skel/

The /usr/ directory is for files that can be shared across multiple machines. 
The /usr/
directory is often on its own partition and is mounted read-only. At a 
minimum, the following
directories should be subdirectories of /usr/:
    /usr |- bin/ |- etc/ |- games/ |- include/ |- kerberos/ |- lib/ |- 
libexec/
   |- local/ |- sbin/ |- share/ |- src/ |- tmp -> ../var/tmp/



Yes, just looks like that.

Comment 1 Ryan Lerch 2008-07-30 02:10:49 UTC
Fixed in 5.3
changed the layout of the example files list from <screen> to a <table>
https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.2/html/Deployment_Guide/s3-filesystem-dev.html

CommitLog:
Execute: Commit
Modified: File_System.xml
Committed revision 8842.

Comment 2 Baif 2008-07-31 02:01:51 UTC
Actually, I had found a lots of this issuses... 

Comment 3 Douglas Silas 2009-09-03 18:32:19 UTC
Duplicate of bug 453071. Fixed in 5.4 online update.

*** This bug has been marked as a duplicate of bug 453071 ***


Note You need to log in before you can comment on or make changes to this bug.