Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452063 - Exits nonzero immediately after startup
Summary: Exits nonzero immediately after startup
Keywords:
Status: CLOSED DUPLICATE of bug 448307
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp
Version: 9
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-19 02:54 UTC by Braden McDaniel
Modified: 2008-06-19 17:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-19 16:56:51 UTC


Attachments (Terms of Use)

Description Braden McDaniel 2008-06-19 02:54:51 UTC
Description of problem:
yelp exits with a return code of 1 immediately after startup. I see the window
come up and it immediately goes away.


Version-Release number of selected component (if applicable):
2.22.1-1.fc9

How reproducible:
Consistently.

Additional info:
Console output:

[braden@hinge Desktop]$ yelp

(yelp:11015): Yelp-WARNING **: Yelper initialization failed for 0x1e832e0

OMF category 'System|Configuration|Configuration Tools' not recognised, ignoring.
OMF category 'System|Configuration|Configuration Tools' not recognised, ignoring.
OMF category 'System|Configuration|Configuration Tools' not recognised, ignoring.
OMF category 'System|Configuration|Configuration Tools' not recognised, ignoring.
OMF category 'System|Configuration|Configuration Tools' not recognised, ignoring.
[braden@hinge Desktop]$ echo $?
1

Comment 1 Nicola Soranzo 2008-06-19 16:56:51 UTC

*** This bug has been marked as a duplicate of 448307 ***

Comment 2 Braden McDaniel 2008-06-19 17:55:08 UTC
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 448307 ***

Why do you think bug 448307 is a duplicate? It documents a crash, whereas this
documents what appears to be normal (but unsuccessful) termination of the app.



Note You need to log in before you can comment on or make changes to this bug.