Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452038 - seq24 shows two punctuation errors
Summary: seq24 shows two punctuation errors
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: seq24
Version: 9
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-18 21:11 UTC by Guido Scholz
Modified: 2008-07-11 13:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-11 13:54:01 UTC


Attachments (Terms of Use)
Bugfix (deleted)
2008-06-18 21:11 UTC, Guido Scholz
no flags Details | Diff

Description Guido Scholz 2008-06-18 21:11:02 UTC
Description of problem:

seq24 uses two misspelled questions to acknowledge user action:

 Clear Sequences ?
 Quit seq24 ?

instead of

 Clear Sequences?
 Quit seq24?

Version-Release number of selected component (if applicable):

0.8.7

How reproducible:

Every time a file is edited and File/Exit is applied.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

 Quit seq24 ?

Expected results:

 Quit seq24?

Additional info:

The attached patch fixes this behavior.

Comment 1 Guido Scholz 2008-06-18 21:11:02 UTC
Created attachment 309791 [details]
Bugfix

Comment 2 Anthony Green 2008-07-11 13:54:01 UTC
I'm reluctant to make this change in the Fedora package, since it's not really a
bug.  Could you submit you change upstream to the seq24 project?

Thanks for submitting this anyways.  


Note You need to log in before you can comment on or make changes to this bug.