Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452003 - Can't submit catalan ca.po using transifex
Summary: Can't submit catalan ca.po using transifex
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-18 16:17 UTC by Xavier Conde
Modified: 2009-07-03 20:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-19 09:04:22 UTC


Attachments (Terms of Use)
Catalan ca.po file (deleted)
2008-06-18 16:17 UTC, Xavier Conde
no flags Details

Description Xavier Conde 2008-06-18 16:17:04 UTC
Description of problem:

Can't submit new version of ca.po translation using transifex.

How reproducible:

Since 5 days.

Steps to Reproduce:
1. Go to https://translate.fedoraproject.org/submit/module/packagekit
2. Authenticate successfully.
3. Follow the usual steps to specify the file.
  
Actual results:

Operation fails.

Comment 1 Xavier Conde 2008-06-18 16:17:04 UTC
Created attachment 309752 [details]
Catalan ca.po file

Comment 2 Dimitris Glezos 2008-06-19 09:04:22 UTC
Seems the SSH auth with the packagekit server was lost because the key was
neglected to be added in the automatic ssh-add script.

Should be OK now.

Comment 3 Xavier Conde 2008-06-19 09:17:04 UTC
Hi Dimitris,

I was able to commit ca.po successfully now. Thanks!

Comment 4 Piotr Drąg 2009-07-03 20:07:49 UTC
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.


Note You need to log in before you can comment on or make changes to this bug.