Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451969 - Xen kernel cause endless reboots
Summary: Xen kernel cause endless reboots
Keywords:
Status: CLOSED DUPLICATE of bug 437930
Alias: None
Product: Fedora
Classification: Fedora
Component: xen
Version: 9
Hardware: x86_64
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Xen Maintainance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-18 13:44 UTC by Joshua Rosen
Modified: 2008-06-18 13:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-18 13:52:09 UTC


Attachments (Terms of Use)
Snapshot of Boot screen (deleted)
2008-06-18 13:44 UTC, Joshua Rosen
no flags Details

Description Joshua Rosen 2008-06-18 13:44:56 UTC
Description of problem: The Xen kernel on F9 goes into an endless reboot cycle.
I'm attaching a screenshot of the boot screen which was taken just before the
reboot.

The hardware is 

Motherboard Abit AB9 Pro (965 chipset)
Core 2 E6700
8G DDR2
Software RAID0 on dual Seagate 320G drives

KVM is also installed



Version-Release number of selected component (if
applicable):2.6.25.3-2.fc9.x86_64.xen


How reproducible: 100%


Steps to Reproduce:
1.Install Xen kernel
2.reboot
3.
  
Actual results: Endless reboots


Expected results:


Additional info:

Comment 1 Joshua Rosen 2008-06-18 13:44:57 UTC
Created attachment 309730 [details]
Snapshot of Boot screen

Comment 2 Eduardo Habkost 2008-06-18 13:52:09 UTC

*** This bug has been marked as a duplicate of 437930 ***


Note You need to log in before you can comment on or make changes to this bug.