Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451959 - New version 3.0.11 is released please update
Summary: New version 3.0.11 is released please update
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: filezilla
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-18 12:01 UTC by David
Modified: 2008-07-15 12:15 UTC (History)
0 users

Fixed In Version: 3.0.11.1-1.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-15 12:15:19 UTC


Attachments (Terms of Use)

Description David 2008-06-18 12:01:56 UTC
Description of problem:
New version 3.0.11 is released please update

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Nicolas Chauvet (kwizart) 2008-06-18 23:38:29 UTC

*** This bug has been marked as a duplicate of 451952 ***

Comment 2 David 2008-06-18 23:47:55 UTC
Nicolas but this bug was opened for F9 the other bug was for F8..

Comment 3 Nicolas Chauvet (kwizart) 2008-06-19 10:21:17 UTC
Ok, so for F-9, i'm waiting for a patch to be approved by upstream, 
The update will be available then.

Comment 4 Fedora Update System 2008-07-03 22:43:21 UTC
filezilla-3.0.11-1.fc9 has been submitted as an update for Fedora 9

Comment 5 Fedora Update System 2008-07-06 06:16:23 UTC
filezilla-3.0.11-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update filezilla'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6149

Comment 6 David 2008-07-08 09:00:17 UTC
Filezilla has been updated to 3.0.11.1 only a few days ago.

2008-07-05 - FileZilla Client 3.0.11.1 released
Bugfixes and minor changes:

    * Show number of filtered files in status bars if directory appears empty
    * Support for international domain names was accidentally commented out
    * Add missing path separator in remote filename on file exists dialog
    * Fix shrinking panes if using widescreen or blackboard styles
    * MSW: If showing file changed notification dialog after editing a file,
program could become unresponsive in some cases
    * MSW: Fix visual problems with right-to-left languages introduced with the
flicker corrections in 3.0.11
    * MSW: Main component can no longer be unselected in the installer


Can filezilla 3.0.11-2 be built in kojo please?

Comment 7 Fedora Update System 2008-07-08 10:42:59 UTC
filezilla-3.0.11.1-1.fc9 has been submitted as an update for Fedora 9

Comment 8 David 2008-07-09 08:21:41 UTC
Nice build works great and its already got a karma of +4 push to stable please.
 Thanks for the fast build and update much appreciated :)

Comment 9 Fedora Update System 2008-07-15 12:15:17 UTC
filezilla-3.0.11.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.