Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451950 - epiphany dies unexpectedly when accessing some site
Summary: epiphany dies unexpectedly when accessing some site
Keywords:
Status: CLOSED DUPLICATE of bug 451875
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 9
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-18 10:35 UTC by Gilles Berger Sabbatel
Modified: 2018-04-11 13:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-19 12:07:39 UTC


Attachments (Terms of Use)
pcap capture of packets exchanged (deleted)
2008-06-18 10:35 UTC, Gilles Berger Sabbatel
no flags Details

Description Gilles Berger Sabbatel 2008-06-18 10:35:57 UTC
Description of problem:

Epihany starts works correctly while viewing some site, but dies unexpectedly
and silently when trying to view some sites.

Version-Release number of selected component (if applicable):

epiphany-2.22.2-1.fc9.x86_64

How reproducible:

Try to access www.google.com : works fine
Try to access freshmeat.net : epiphany dies while loading the page.  If epiphany
is started from a terminal, no message is displayed.

Steps to Reproduce:
1. start epiphany
2. access freshmeat.net
3.
  
Actual results:

epiphany dies while loading the page

Expected results:

The page should be displayed

Additional info:

Pcap captures of http packets exchanged shows than the connection is closed
after two segments are received.

Comment 1 Gilles Berger Sabbatel 2008-06-18 10:35:57 UTC
Created attachment 309718 [details]
pcap capture of packets exchanged

Comment 2 Gilles Berger Sabbatel 2008-06-18 12:03:33 UTC
The problem occured after the update of firefox to firefox-3.0-1.fc9.x86_64.
No new rebuild of epiphany with this update of firefox...

Comment 3 Martin Stransky 2008-06-18 12:10:32 UTC
It could be a dupe of Bug 451875.

Comment 4 Matěj Cepl 2008-06-18 20:17:52 UTC
Reporter, could you try build from
http://koji.fedoraproject.org/koji/taskinfo?taskID=668974
Does it fix your issue?

Comment 5 Andrea Dell'Amico 2008-06-18 23:52:45 UTC
(In reply to comment #4)
> Reporter, could you try build from
> http://koji.fedoraproject.org/koji/taskinfo?taskID=668974
> Does it fix your issue?

Don't know for the reporter, but that build solves the problem for me.

Thanks,
andrea



Comment 6 Péter Sulyok 2008-06-19 04:36:18 UTC
(In reply to comment #4)
> Reporter, could you try build from
> http://koji.fedoraproject.org/koji/taskinfo?taskID=668974
> Does it fix your issue?

It solved for me too. Please get the build (epiphany-2.22.2-2.fc9.x86_64.rpm)
into the repos.



Comment 7 Gilles Berger Sabbatel 2008-06-19 09:27:55 UTC
(In reply to comment #4)
> Reporter, could you try build from
> http://koji.fedoraproject.org/koji/taskinfo?taskID=668974
> Does it fix your issue?

Works fine!  



Comment 8 Matěj Cepl 2008-06-19 12:07:39 UTC

*** This bug has been marked as a duplicate of 451875 ***


Note You need to log in before you can comment on or make changes to this bug.