Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451944 - about: URL shows wrong version number
Summary: about: URL shows wrong version number
Keywords:
Status: CLOSED DUPLICATE of bug 440117
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-18 09:45 UTC by Josep
Modified: 2008-06-26 13:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-18 10:14:51 UTC


Attachments (Terms of Use)
Screenshot (deleted)
2008-06-18 09:46 UTC, Josep
no flags Details

Description Josep 2008-06-18 09:45:21 UTC
The "about:" URL in firefox 3.0 (F9) shows a picture of Firefox with the wrong
version number (1.9). The about dialog (Help->About...) doesn't have this problem.

To reproduce it just type "about:" at the URL entry.

Version:
$ rpm -q firefox
firefox-3.0-1.fc9.i386

Comment 1 Josep 2008-06-18 09:46:39 UTC
Created attachment 309711 [details]
Screenshot

Screenshot

Comment 2 Josep 2008-06-18 10:14:51 UTC
Sorry for the noise, I guess this is the gecko version.

Comment 3 Christopher Aillon 2008-06-26 13:25:35 UTC

*** This bug has been marked as a duplicate of 440117 ***


Note You need to log in before you can comment on or make changes to this bug.