Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451892 - Spamassassin 3.25 has been released please update
Summary: Spamassassin 3.25 has been released please update
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: spamassassin
Version: 9
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-17 23:46 UTC by David
Modified: 2008-12-16 00:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-16 00:28:15 UTC


Attachments (Terms of Use)

Description David 2008-06-17 23:46:00 UTC
Description of problem:
Spamassassin 3.25 has been released please update

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kevin Fenzi 2008-06-19 02:49:14 UTC
*** Bug 451893 has been marked as a duplicate of this bug. ***

Comment 2 David 2008-06-27 11:28:46 UTC
Any update still have not seen 3.25 in koji?

Comment 3 Warren Togami 2008-06-27 14:34:06 UTC
http://kojipkgs.fedoraproject.org/packages/spamassassin/3.2.5/
Please test the packages here and report back.


Comment 4 David 2008-06-28 08:08:23 UTC
Works perfectly I signed them karma 1 in https://admin.fedoraproject.org

Comment 5 Kevin Fenzi 2008-12-16 00:28:15 UTC
3.2.5 has been available for a while now. Closing this now. 

Feel free to reopen or file a new bug if you spot anything.


Note You need to log in before you can comment on or make changes to this bug.