Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451891 - qpidc-perftest package need file permissions explicitly set (warning: user brewbuilder does not exist - using root)
Summary: qpidc-perftest package need file permissions explicitly set (warning: user br...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: distribution
Version: 1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Nuno Santos
QA Contact: Kim van der Riet
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-17 23:44 UTC by Jeff Needle
Modified: 2013-09-12 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-07 17:42:20 UTC


Attachments (Terms of Use)

Description Jeff Needle 2008-06-17 23:44:01 UTC
The qpidc-perftest package gives warnings on install.  To quote the brewmaster
himself:

<mikeb> jeff: nothing in the packages should be owned by brewbuilder
<mikeb> jeff: someone screwed up their %files section

# up2date qpidc-perftest

Fetching Obsoletes list for channel: rhel-i386-as-4...

Fetching Obsoletes list for channel: rhel-i386-as-4-mrg-messaging-base-1...

Fetching Obsoletes list for channel: rhel-i386-as-4-mrg-messaging-1...

Fetching Obsoletes list for channel: rhel-i386-as-4-mrg-grid-1...

Fetching Obsoletes list for channel: rhel-i386-as-4-mrg-management-1...

Fetching rpm headers...
########################################

Name                                    Version        Rel
----------------------------------------------------------
qpidc-perftest                          0.2.667603     16.el4            i386


Testing package set / solving RPM inter-dependencies...
########################################
qpidc-perftest-0.2.667603-1 ########################## Done.
Preparing              ########################################### [100%]

Installing...
   1:qpidc-perftest         warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
########################################### [100%]

Comment 1 Nuno Santos 2009-02-09 20:46:54 UTC
Looks like this is fixed in the latest package (maybe even earlier):

[nsantos@localhost ~]$ sudo yumdownloader qpidc-perftest --enablerepo=mrg-candidates
Loaded plugins: refresh-packagekit
qpidc-perftest-0.4.741135-1.el5.i386.rpm                                  | 250 kB     00:00     

[nsantos@localhost ~]$ sudo rpm -ivh qpidc-perftest-0.4.741135-1.el5.i386.rpm --nodeps
Preparing...                ########################################### [100%]
   1:qpidc-perftest         ########################################### [100%]
[nsantos@localhost ~]$

Comment 2 Martin Kudlej 2009-04-21 09:44:55 UTC
Tested on RHEL 4.7/5.3 qpidc-perftest-0.5.752581-5 and it works fine. -->VERIFIED


Note You need to log in before you can comment on or make changes to this bug.