Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451818 - Minor documentation typo
Summary: Minor documentation typo
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Martin Prpič
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-17 16:35 UTC by Stuart Purves
Modified: 2012-05-10 00:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-10 00:40:26 UTC


Attachments (Terms of Use)

Description Stuart Purves 2008-06-17 16:35:17 UTC
Description of problem: Minor typo "configuuration" in Document.


Version-Release number of selected component (if applicable):
Ref Hat Enterprise Linux Package Manifest (published May 21, 2008)

How reproducible:

Just view it (HTML & PDF)

Steps to Reproduce:

http://www.redhat.com/docs/en-
US/Red_Hat_Enterprise_Linux/5.2/html/Package_Manifest/index.html

Actual results:


Expected results:


Additional info:

Comment 1 Paul Kennedy 2009-10-02 20:26:40 UTC
The misspelled word is on this page:

http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.2/html/Package_Manifest/ar01s03.html

Under this heading:
system-config-cluster-1.0.50-1.3 - system-config-cluster-1.0.52-1.1  



NOTE: I changed component from "system-config-cluster" to "Documentation". Also, I changed release to 5.2.

Comment 2 Don Domingo 2009-10-05 04:19:04 UTC
fixed minor typo directly in the html. should be up within the next 24 hours or so.

Comment 4 Paul Kennedy 2009-11-13 05:08:25 UTC
The problem is still present in the PDF version.


Note You need to log in before you can comment on or make changes to this bug.