Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451788 - KDE is not working properly with multiply screens
Summary: KDE is not working properly with multiply screens
Keywords:
Status: CLOSED DUPLICATE of bug 440239
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-17 13:01 UTC by Alexey Torkhov
Modified: 2008-06-17 13:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-17 13:13:22 UTC


Attachments (Terms of Use)

Description Alexey Torkhov 2008-06-17 13:01:59 UTC
Description of problem:
I have multiply X screens configured (i.e. :0.0 and :0.1).
One screen is 1280x1024 and other is 1024x768. Driver is 'nvidia'.
After starting KDE, I see that inside my first screen is smaller area with it's
own "add widget" button and panel. I'm guessing that it should been putted on
second screen but didn't for some reason.
Picture on second screen remains unchanged since login manager.

All is working fine in GNOME.

Don't know is it was working KDE3 though.

Version-Release number of selected component (if applicable):
kdebase-4.0.5-3.fc9.i386

How reproducible:
Always.

Steps to Reproduce:
0. Have configuration with two screens like mine.
1. Run KDE.

Actual results:
See second overlayed first.

Expected results:
Second screen should go to it's monitor.

Additional info:

Comment 1 Kevin Kofler 2008-06-17 13:13:22 UTC

*** This bug has been marked as a duplicate of 440239 ***


Note You need to log in before you can comment on or make changes to this bug.