Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451762 - Xorg freezes from kernel-2.6.26rc5
Summary: Xorg freezes from kernel-2.6.26rc5
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-17 08:00 UTC by sangu
Modified: 2008-06-27 16:36 UTC (History)
1 user (show)

Fixed In Version: 2.6.26-0.93.rc8.fc10.i686
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-27 16:36:46 UTC


Attachments (Terms of Use)

Description sangu 2008-06-17 08:00:43 UTC
Description of problem:
Xorg freezes from kernel-2.6.26rc5.
After about 1 hours, using applications freeze on gnome desktop.
This problem happens in both open source and closed source nvidia.
Then when xorg freezes,  remarkable message doesn't happen in both dmesg and
/var/log/Xorg.0.log.

Version-Release number of selected component (if applicable):
2.6.26-0.57.rc5.git3.fc10.i686, 2.6.26-0.61.rc5.git5.fc10,
2.6.26-0.64.rc5.git7.fc10.i686, 2.6.26-0.67.rc6.git1.fc10,
2.6.26-0.72.rc6.git2.fc10.i686. 

How reproducible:
always


Steps to Reproduce:
1. login with GDM
2. Using GNOME Desktop
3.
  
Actual results:


Expected results:


Additional info:
Xorg works well in kernel-2.6.26-0.45.rc4.git2.fc10.i686.
xorg-x11-drv-nv-2.1.8-2.fc10.i386
xorg-x11-server-Xorg-1.4.99.902-3.20080612.fc9.i386

nvidia closed source  driver : 173.14.09

Comment 1 Yanko Kaneti 2008-06-17 09:02:36 UTC
Its hard to say without any part of the crash log but by the version of the
affected kernels I'd say this is a dupe of bug 451068

Comment 2 sangu 2008-06-27 16:36:46 UTC
Hey! Yanko Kaneti (In reply to comment #1)
> Its hard to say without any part of the crash log but by the version of the
> affected kernels I'd say this is a dupe of bug 451068
Your comment is right. Fixed. 

Thanks!



Note You need to log in before you can comment on or make changes to this bug.