Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451757 - fedora-live and fedora-late-live enabled and running on installed system
Summary: fedora-live and fedora-late-live enabled and running on installed system
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: livecd-tools
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeroen van Meeuwen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-17 06:47 UTC by Jeroen van Meeuwen
Modified: 2008-08-31 14:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-31 14:09:13 UTC


Attachments (Terms of Use)

Description Jeroen van Meeuwen 2008-06-17 06:47:14 UTC
Description of problem:

The fedora-live and fedora-late-live services have been reported running on an
installed system still.

Version-Release number of selected component (if applicable):

livecd-tools-017-1.fc9

How reproducible:

Install from LiveCD/DVD, reboot into newly installed system

Actual results:

The fedora-live and fedora-late-live services are still in chkconfig and enabled

Expected results:

No fedora-live and/or fedora-late-live services anymore since any configuration
done on the machine is now supposed to be persistent anyway.

Additional info:

This bug was reported by someone in #fedora, and this bug is merely a tracker
for me to look in to it.

Comment 1 Jeremy Katz 2008-06-17 15:32:09 UTC
They're there but become no-ops since the first thing they do is check for
liveimg in the kernel command line.

Yes, this is kind of lame but hard-coding 'remove this script' in anaconda is
_more_ lame :-)

Comment 2 Chris Schembari 2008-07-09 21:29:06 UTC
Could this be related to (or the same as) bug #446074 ?

Comment 3 Jeroen van Meeuwen 2008-08-31 14:09:13 UTC
(In reply to comment #1)
> They're there but become no-ops since the first thing they do is check for
> liveimg in the kernel command line.
> 
> Yes, this is kind of lame but hard-coding 'remove this script' in anaconda is
> _more_ lame :-)

I guess that fixes/addresses the original bug


Note You need to log in before you can comment on or make changes to this bug.