Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451690 - kmix sound mixer crashed on new kernel at system startup
Summary: kmix sound mixer crashed on new kernel at system startup
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdemultimedia
Version: 8
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-16 18:19 UTC by Alex Tunc
Modified: 2008-06-27 00:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-27 00:58:06 UTC


Attachments (Terms of Use)
kmix crash backtrace (deleted)
2008-06-16 18:19 UTC, Alex Tunc
no flags Details

Description Alex Tunc 2008-06-16 18:19:20 UTC
Description of problem:   after updating to new kernel 2.6.25.4-10 and other
packages kmix sound mixer crashed at system startup..


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Alex Tunc 2008-06-16 18:19:20 UTC
Created attachment 309521 [details]
kmix crash backtrace

Comment 2 Rex Dieter 2008-06-18 12:34:43 UTC
I can't reproduce here.  Are you using pulseaudio?

Comment 3 Alex Tunc 2008-06-23 15:02:38 UTC
(In reply to comment #2)
> I can't reproduce here.  Are you using pulseaudio?


nope i didnt use pulseaudio

Comment 4 Rex Dieter 2008-06-23 15:09:56 UTC
Can you try PA?  see if it affects your results?

yum install kde-settings-pulseaudio
and re-login.


Note You need to log in before you can comment on or make changes to this bug.