Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451677 - bonding driver can leave rtnl_lock unbalanced
Summary: bonding driver can leave rtnl_lock unbalanced
Keywords:
Status: CLOSED DUPLICATE of bug 451939
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.2
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Fabio Olive Leite
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On: 450219
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-16 17:12 UTC by Andy Gospodarek
Modified: 2014-06-29 23:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-30 20:41:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 4 David Mair 2008-07-30 20:41:12 UTC

*** This bug has been marked as a duplicate of 451939 ***


Note You need to log in before you can comment on or make changes to this bug.