Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451671 - spell checker keeps selecting en_ZW
Summary: spell checker keeps selecting en_ZW
Keywords:
Status: CLOSED DUPLICATE of bug 439598
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-16 16:09 UTC by Sean Middleditch
Modified: 2018-04-11 07:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-16 16:54:41 UTC


Attachments (Terms of Use)

Description Sean Middleditch 2008-06-16 16:09:12 UTC
The spell checker dictionary in Firefox seems hellbent on being set to en_ZW
(Zimbabwe-variety English), despite my locale being set to en_US.  If I clear
the spellchecker.dictionary key in Firefox and reload a page, it resets to
en_ZW.  I had to install the en_US dictionary from addons.mozilla.org
(https://addons.mozilla.org/en-US/firefox/addon/3497) and then manually force
the spellchecker.dictionary key to en_US in order to finally get US-style
English supported by the spellchecker in Firefox.

No other application I run has this problem - they all use the American/US
dictionaries for spell checking without any additional confgiuration.

Comment 1 Matěj Cepl 2008-06-16 16:54:41 UTC

*** This bug has been marked as a duplicate of 439598 ***


Note You need to log in before you can comment on or make changes to this bug.