Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451663 - Machine hangs, usually during a "yum update" run
Summary: Machine hangs, usually during a "yum update" run
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-16 15:20 UTC by Horst H. von Brand
Modified: 2008-10-21 20:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-21 20:31:26 UTC


Attachments (Terms of Use)

Description Horst H. von Brand 2008-06-16 15:20:49 UTC
Description of problem:
The symptoms vary a bit, but the mouse stays responsive, but there is no
reaction to mouse clicks (or mouse click switches to a tab on e.g.
gnome-terminal), no reaction on gnome-terminal to text typed in, no change of
focus between windows, etc. alt-F1 takes me to tty1, and entering "root" at the
prompt gives no response, can't login as root. Pressing ctrl-alt-DEL has no
effect, pressing the power button (initiates a orderly shutdown here) does nothing.

Version-Release number of selected component (if applicable):
kernel-2.6.26-0.67.rc6.git1.fc10.i686

How reproducible:
Very often. It seems to happen every time I try to update via yum (has been with
the last 2 or 3 rawhide kernels), seems to happen either when yum is finished
downloading stuff or while installing.

Steps to Reproduce:
1. See above
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Horst H. von Brand 2008-06-17 19:46:36 UTC
kernel-2.6.26-0.72.rc6.git2.fc10.i686 hangs too. Last good one seems to be
kernel-2.6.26-0.56.rc5.git2.fc10.i686.

Comment 2 Horst H. von Brand 2008-06-24 17:25:22 UTC
Just had another hang with kernel-2.6.26-0.81.rc7.fc10.i686, yum was halfway
through installing this time (sez new yum run + package-cleanup).
gnome-screensaver had kicked in, but typing my password at that gave just a
black screen, ctrl-alt-F1 took me to vt1, but typing "root" at the prompt got
nowhere.

Comment 3 John Poelstra 2008-10-19 02:29:56 UTC
Are you seeing this same problem with the latest 2.6.27 rawhide kernel?

Comment 4 Horst H. von Brand 2008-10-19 16:11:25 UTC
Hasn't happened here for quite some time now, last one I saw was around the time of comment #2.

Comment 5 John Poelstra 2008-10-21 20:31:26 UTC
Thank you for your update.  Please reopen this bug if it starts to happen again.


Note You need to log in before you can comment on or make changes to this bug.