Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451651 - GtkDeprecationWarning: gtk.threads_leave is deprecated
Summary: GtkDeprecationWarning: gtk.threads_leave is deprecated
Keywords:
Status: CLOSED DUPLICATE of bug 231760
Alias: None
Product: Fedora
Classification: Fedora
Component: wifi-radar
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ian Pilcher
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-16 13:45 UTC by Stefan Jensen
Modified: 2008-06-16 14:18 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-16 14:18:39 UTC


Attachments (Terms of Use)

Description Stefan Jensen 2008-06-16 13:45:05 UTC
Description of problem:

errors in ~/.xession-errors when running wifi-radar

Version-Release number of selected component (if applicable):

wifi-radar-1.9.6-3.fc6

How reproducible:

Always

Steps to Reproduce:

1. run wifi-radar, while watching ~/.xsession-errors
  
Actual results:

GtkDeprecationWarning Errors showed up in .xsession-errors

Expected results:

no errors showed up.

(RFE: better pam integration "ask for root passwd" whould be nice.)

Additional info:

==> .xsession-errors <==
/usr/sbin/wifi-radar:1890: GtkDeprecationWarning: gtk.threads_init is
deprecated, use gtk.gdk.threads_init instead
  gtk.threads_init()
/usr/sbin/wifi-radar:815: GtkDeprecationWarning: gtk.threads_enter is
deprecated, use gtk.gdk.threads_enter instead
  gtk.threads_enter()
/usr/sbin/wifi-radar:846: GtkDeprecationWarning: gtk.threads_leave is
deprecated, use gtk.gdk.threads_leave instead
  gtk.threads_leave()

Comment 1 Stefan Jensen 2008-06-16 14:18:39 UTC

*** This bug has been marked as a duplicate of 231760 ***


Note You need to log in before you can comment on or make changes to this bug.