Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451628 - wid-edit.elc contains invalid byte code on x86_64
Summary: wid-edit.elc contains invalid byte code on x86_64
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs
Version: 9
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Chip Coldwell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-16 10:16 UTC by Alexander Kahl
Modified: 2008-07-01 20:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-01 20:37:12 UTC


Attachments (Terms of Use)

Description Alexander Kahl 2008-06-16 10:16:54 UTC
Upon opening mails from Gnus' summary buffer, emacs complains about 
"gnus-article-add-button: Invalid byte code in
/usr/share/emacs/22.2/lisp/wid-edit.elc" causing mails to not load completely,
i.e. display in the article buffer remains raw.

To reproduce start Gnus from emacs-22.2-5.fc9.x86_64, connect to any news/mail
server and open an arbitrary mail.

wid-edit.elc checksums from a fresh emacs-common download and my installed
version are identical:
(sha1) 808545e835a6008dd0ab8443dca79e0c63bc0653 
/usr/share/emacs/22.2/lisp/wid-edit.elc

I'm using emacs in terminal mode (--no-window-system).

Comment 1 Alexander Kahl 2008-07-01 20:37:12 UTC
I cannot reproduce the bug myself anymore, so I'm closing it.


Note You need to log in before you can comment on or make changes to this bug.