Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451624 - Lines are changing its description in g-s-properties
Summary: Lines are changing its description in g-s-properties
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-16 09:30 UTC by Zdenek Kabelac
Modified: 2008-07-08 18:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 18:15:13 UTC


Attachments (Terms of Use)

Description Zdenek Kabelac 2008-06-16 09:30:27 UTC
Description of problem:

When I run gnome-session-properties - I'm seeing the lines to change magically
in the GUI with this error line:

(gnome-session-properties:25615): Gtk-WARNING **: Failed to set text from markup
due to error parsing markup: Error on line 2: Character ' ' is not valid at the
start of an entity name; the & character begins an entity; if this ampersand
isn't supposed to be an entity, escape it as &


Happens as well in Czech locales (thought the line number is slightly different)
(gnome-session-properties:25218): Gtk-WARNING **: Failed to set text from markup
due to error parsing markup: Chyba na řádku 2: Znak " " není platný na začátku
názvu entity; počátečním znakem entity je &; v případě, že nemá být entitou, je
zapotřebí ho napsat jako &

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. start g-s-p
2. browse over all elements in the Startup Programs
3. find the one which generate error message and changes its name
  
Actual results:
Seeing copy of some other line instead of the real name

Expected results:
Seeing the real name

Additional info:


Note You need to log in before you can comment on or make changes to this bug.