Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451573 - Rawhide Install Fails
Summary: Rawhide Install Fails
Keywords:
Status: CLOSED DUPLICATE of bug 451068
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-15 23:29 UTC by Jason Taylor
Modified: 2008-06-16 12:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-16 12:45:36 UTC


Attachments (Terms of Use)

Description Jason Taylor 2008-06-15 23:29:37 UTC
Description of problem: During the "preparing install" portion of the install,
it completes to about 8% (according to progress bar) and then the screen dumps
and the install halts. 


Version-Release number of selected component (if applicable): Anaconda 11.4.1.5


How reproducible: Any fresh install at least on an i386 machine


Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
last info from tty3 was 17:55:49 INFO: Preparing to install packages
tty4 was (7)SELinux: initialized (dev sda1, type ext3), uses xattr
tty5 was Running... /bin/mount -n -t ext2 -o defaults,bind /dev /mnt/sysimage/dev

the screenshot: http://jmtaylor.fedorapeople.org/rawhide.jpg

Comment 1 Chris Lumens 2008-06-16 12:45:36 UTC

*** This bug has been marked as a duplicate of 451068 ***


Note You need to log in before you can comment on or make changes to this bug.