Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451572 - ekiga crash with pulseaudio
Summary: ekiga crash with pulseaudio
Keywords:
Status: CLOSED DUPLICATE of bug 439910
Alias: None
Product: Fedora
Classification: Fedora
Component: ekiga
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-15 23:12 UTC by Stefan Jensen
Modified: 2008-11-14 11:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-11-14 11:27:41 UTC


Attachments (Terms of Use)

Description Stefan Jensen 2008-06-15 23:12:23 UTC
Description of problem:

ekiga crash, when trying to play sound.

Version-Release number of selected component (if applicable):

ekiga-2.0.11-2.fc8
pulseaudio-core-libs-0.9.8-5.fc8
pulseaudio-0.9.8-5.fc8

How reproducible:


Steps to Reproduce:
1. launch ekiga
2. goto configuration sound events
3. try play a default sound
  
Actual results:

ekiga crased, no sound played

Expected results:

no crash, sound played

Additional info:

*** PULSEAUDIO: Unable to create stream.
Cannot set parameters Eingabe-/Ausgabefehler
ekiga: pcm_params.c:2333: sndrv_pcm_hw_params: Zusicherung »err >= 0« nicht erfüllt.

Comment 1 Peter Robinson 2008-11-14 11:27:41 UTC

*** This bug has been marked as a duplicate of bug 439910 ***


Note You need to log in before you can comment on or make changes to this bug.