Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451569 - Rotated text gets partially rotated.
Summary: Rotated text gets partially rotated.
Keywords:
Status: CLOSED DUPLICATE of bug 451485
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-15 22:38 UTC by Arturo Alejandro Hoffstadt Urrutia
Modified: 2008-06-16 07:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-16 07:49:48 UTC


Attachments (Terms of Use)

Description Arturo Alejandro Hoffstadt Urrutia 2008-06-15 22:38:02 UTC
Description of problem:
If I rotate text in a cell, the text doesn't render well. Some letters get
rotated, and other don't

Version-Release number of selected component (if applicable):
1:2.4.1-17.3.fc9

How reproducible:
Always

Steps to Reproduce:
1. Start OpenOffice
2. Write something (Tried with Liberation Sans and Arial fonts)
3. Go to Format>Cell Format>Alignment>Angle
4. Input 90, o 270 Degrees
  
Actual results:
Some parts of the text get rotated, and it renders badly.

Expected results:
That the text get a good rotation.

Comment 1 Caolan McNamara 2008-06-16 07:49:48 UTC

*** This bug has been marked as a duplicate of 451485 ***


Note You need to log in before you can comment on or make changes to this bug.