Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451561 - memtest-setup should create Memtest86+ entry at end, not at beginning of grub.conf
Summary: memtest-setup should create Memtest86+ entry at end, not at beginning of grub...
Keywords:
Status: CLOSED DUPLICATE of bug 489110
Alias: None
Product: Fedora
Classification: Fedora
Component: memtest86+
Version: 11
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Paulo Roma Cavalcanti
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-15 20:47 UTC by Andre Robatino
Modified: 2009-09-17 13:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 489110 (view as bug list)
Environment:
Last Closed: 2009-09-17 13:42:06 UTC


Attachments (Terms of Use)

Description Andre Robatino 2008-06-15 20:47:48 UTC
Description of problem:
After installing memtest86+ and running memtest-setup, the Memtest86+ entry is
the first entry in grub.conf.  This makes no sense since each time a new kernel
is installed, IT becomes the first entry and all other entries, including the
Memtest86+ one, move down.  Eventually the Memtest86+ entry is below all the
Fedora kernel entries, but above any other OS entries.  It would be more
sensible to place the Memtest86+ entry at the bottom instead, where it would
stay permanently.  Also, a memory check is normally done rarely so it makes more
sense for it to be at the bottom.

Version-Release number of selected component (if applicable):
memtest86+-2.01-3.fc9.i386

How reproducible:
always

Steps to Reproduce:
1.  Install memtest86+.
2.  Run memtest-setup.
  
Actual results:
Memtest86+ entry first in grub.conf.

Expected results:
Memtest86+ entry last in grub.conf.

Comment 1 Fedora Admin XMLRPC Client 2009-03-11 01:15:16 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Jarod Wilson 2009-09-17 13:42:06 UTC

*** This bug has been marked as a duplicate of bug 489110 ***


Note You need to log in before you can comment on or make changes to this bug.