Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451495 - Nokia 5310 XpressMusic Phone cannot copy to, cannot reliably unmount
Summary: Nokia 5310 XpressMusic Phone cannot copy to, cannot reliably unmount
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 9
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
Depends On:
TreeView+ depends on / blocked
Reported: 2008-06-14 23:22 UTC by Dan O'Brien
Modified: 2015-03-03 22:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2009-07-14 16:36:28 UTC

Attachments (Terms of Use)

Description Dan O'Brien 2008-06-14 23:22:05 UTC
Description of problem:

I plugged my new Nokia 5310 XpressMusic phone into the USB connection, it
mounted fine, opened an nautilus file explorer window, but I couldn't copy any
files into it using the drag and drop method.  I found it had "mounted" it under
my .gvfs dir, and I could CD into it, but again, I couldn't cp files to it.

The popup said "There was an error copying the file into
"gphoto2://[usb:004,003]/Music. Error writing file: -1: Unspecified error"

When I tried cp, it said, "cannot create [No such file or directory]"

The first time I tried to umount it via a right-click menu, it failed saying
there was a process that had an open file on it.  There wasn't.  I had to kill
the gphoto2 deamon.  The second (and subsequent) time I plugged it in to gather
this data, it did allow a right-click unmount.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:

Jun 14 18:46:18 yorky kernel: hub 1-0:1.0: unable to enumerate USB device on port 5
Jun 14 18:46:19 yorky kernel: usb 4-1: new full speed USB device using uhci_hcd
and address 2
Jun 14 18:46:19 yorky kernel: usb 4-1: configuration #1 chosen from 1 choice
Jun 14 18:46:19 yorky kernel: usb 4-1: New USB device found, idVendor=0421,
Jun 14 18:46:19 yorky kernel: usb 4-1: New USB device strings: Mfr=1, Product=2,
Jun 14 18:46:19 yorky kernel: usb 4-1: Product: Nokia 5310 XpressMusic
Jun 14 18:46:19 yorky kernel: usb 4-1: Manufacturer: Nokia
Jun 14 18:46:19 yorky kernel: usb 4-1: SerialNumber: 359813010768417

Comment 1 Bug Zapper 2009-06-10 01:37:29 UTC
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here:

Comment 2 Bug Zapper 2009-07-14 16:36:28 UTC
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Comment 3 sourav chakraborty 2013-07-07 07:36:55 UTC
try "mass storage on your nokia device and not "ovi suit" or "media"

Note You need to log in before you can comment on or make changes to this bug.