Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451489 - wireless card problem
Summary: wireless card problem
Keywords:
Status: CLOSED DUPLICATE of bug 451723
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 9
Hardware: i386
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-14 19:53 UTC by Adolfo Tomas Spinelli
Modified: 2009-02-14 20:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-02-14 20:36:55 UTC


Attachments (Terms of Use)
selinux alert (deleted)
2008-06-14 19:53 UTC, Adolfo Tomas Spinelli
no flags Details

Description Adolfo Tomas Spinelli 2008-06-14 19:53:22 UTC
Wireless card in HP pavilion dv2625 not work before install new kernel 2.6.25.6-55
with kernel 2.6.25.6-30 work fine !!!

Comment 1 Adolfo Tomas Spinelli 2008-06-14 19:53:22 UTC
Created attachment 309367 [details]
selinux alert

Comment 2 Adolfo Tomas Spinelli 2008-06-18 19:44:13 UTC
Dan : the Bug 451723 describe exactly this bug (451489). My Hp2625 with kernel
2.6.25-30 work perfectly but with kernel 2.6.25.6-55 hangup with wireless
conection (with out wireless conection kernel 2.6.25.6-55 work fine !!)



Comment 3 Dan Williams 2009-02-14 20:36:55 UTC
Dup-ing to Bug 451723 then.

*** This bug has been marked as a duplicate of bug 451723 ***


Note You need to log in before you can comment on or make changes to this bug.