Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451487 - rawhide http install boot.iso into Virtual-box-1.6.2 on F8 host
Summary: rawhide http install boot.iso into Virtual-box-1.6.2 on F8 host
Keywords:
Status: CLOSED DUPLICATE of bug 451068
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-14 19:10 UTC by Darwin H. Webb
Modified: 2008-06-16 13:20 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-16 13:20:59 UTC


Attachments (Terms of Use)

Description Darwin H. Webb 2008-06-14 19:10:02 UTC
Description of problem:
Screen goes out of bounds then blank.
Retrying with out host reboot gets alloc page pointer.

Installer F3 screen messages:
WARNING: /etx/modprobe.d/anaconda line 5: ignoring bad line starting with 'n'
(repeats several times)
WARNING  : step installtype,confirminstall,complete does not exist.
(3 seperate messages.)
WARNING : /usr/lib/anaconda/gui.py:1461: GtkWaining: get_monitor 
assertion 
'monitor_num < screen_x11->n_monitors' failed

Also, about 3 days ago, rawhide grub/install ate my exiting F9's sdb1 boot and
sda1 boot partition. I was very careful not to include sdb in the install.

Version-Release number of selected component (if applicable): 


How reproducible:
Tried about 4 times, one F8 reboot, one in text mode, used nousb to get the
forth one booing(to get pass the pointer error.)

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2008-06-16 13:20:59 UTC

*** This bug has been marked as a duplicate of 451068 ***


Note You need to log in before you can comment on or make changes to this bug.