Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451448 - Cheese zombifies and becomes unkillable
Summary: Cheese zombifies and becomes unkillable
Keywords:
Status: CLOSED DUPLICATE of bug 443499
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-14 17:10 UTC by Gérard Milmeister
Modified: 2008-07-08 14:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 14:38:36 UTC


Attachments (Terms of Use)

Description Gérard Milmeister 2008-06-14 17:10:01 UTC
Sometimes cheese zombifies, is assigned to parent 1  and becomes unkillable,
after it has worked a few times. The webcam is an UVC one. UCView still works
most of the time. However, sometimes I have to remove and reload the uvcvideo
module. Cheese still does not work after reloading the module.

Comment 1 Matthias Clasen 2008-07-08 14:38:36 UTC
Probably the same issue as bug 443499
Supposed to be fixed in trunk upstream.

*** This bug has been marked as a duplicate of 443499 ***


Note You need to log in before you can comment on or make changes to this bug.