Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451445 - ZIm fails to load the notebooks.lst file
Summary: ZIm fails to load the notebooks.lst file
Keywords:
Status: CLOSED DUPLICATE of bug 446737
Alias: None
Product: Fedora
Classification: Fedora
Component: Zim
Version: 9
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-14 16:42 UTC by Ioannis Polyzos
Modified: 2008-08-07 06:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-07 06:19:06 UTC


Attachments (Terms of Use)

Description Ioannis Polyzos 2008-06-14 16:42:35 UTC
Description of problem:

The desktop wiki - zim , has problem when trying to load the
.config/zim/notebooks.list files which contains info about he notebooks you have
created (name and path).

 When start zim for first time and create a new notebook Zim worked like a
charm. The next time I tried to run it didn;t open (silently failed). I notice
that since I delete the notebooks.list file Zim can run without any problem.


Version-Release number of selected component (if applicable):
0.23-2.fc9

How reproducible:
Just create a new notebook close the program and try to run it again.

Additional info:

Comment 1 Paul Bredbury 2008-06-18 22:02:25 UTC
Duplicate of bug #446737

Comment 2 Chris Weyl 2008-08-07 06:19:06 UTC

*** This bug has been marked as a duplicate of bug 446737 ***


Note You need to log in before you can comment on or make changes to this bug.