Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451441 - remotes directory should not be installed into the -doc subpackage
Summary: remotes directory should not be installed into the -doc subpackage
Keywords:
Status: CLOSED DUPLICATE of bug 442328
Alias: None
Product: Fedora
Classification: Fedora
Component: lirc
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-14 16:26 UTC by Sam Varshavchik
Modified: 2008-06-15 07:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-15 07:07:22 UTC


Attachments (Terms of Use)

Description Sam Varshavchik 2008-06-14 16:26:35 UTC
Description of problem:

The remotes subdirectory from the upstream tarball gets installed in %docdir.

This subdirectory contains configuration files for various lirc-supported remote
controls, not documentation.

Version-Release number of selected component (if applicable):

0.8.3

How reproducible:

Steps to Reproduce:
  
Actual results:

The lirc-doc subpackage must be installed to obtain configuration database for
IR remote controls supported by lirc.

Expected results:

Applications that use the lirc library use these configuration files directly.
The remotes subdirectory should either be installed by the main package, or by a
dedicated subpackage. Suggested location: %{datadir}/lirc

Additional info:

Comment 1 Ville Skyttä 2008-06-15 07:07:22 UTC
Already done in 0.8.3-3 which is in Rawhide only at the moment.

*** This bug has been marked as a duplicate of 442328 ***


Note You need to log in before you can comment on or make changes to this bug.