Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 451412 - New upstream release 3.0.0b3 available
Summary: New upstream release 3.0.0b3 available
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: PyOpenGL
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Nikolay Vladimirov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 455367 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-14 09:31 UTC by Hans de Goede
Modified: 2008-07-30 20:10 UTC (History)
0 users

Fixed In Version: 3.0.0-0.6.b4.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-30 20:10:35 UTC


Attachments (Terms of Use)
new spec file (deleted)
2008-06-14 09:31 UTC, Hans de Goede
no flags Details

Description Hans de Goede 2008-06-14 09:31:08 UTC
Hi,

There is a new upstream release 3.0.0b3 available. I've already build a new
package containing this release. But the only PyOpenGL app I know (glchess)
keeps crashing with both the old and new release (probably an issue with the new
mesa in F-9) so I'm not sure if this new release is ok.

I'll attach my specfile for the new release. I hope you can test it and then
commit it and do a build for rawhide (assuming it does work for you).

Comment 1 Hans de Goede 2008-06-14 09:31:08 UTC
Created attachment 309333 [details]
new spec file

Comment 2 Nikolay Vladimirov 2008-07-18 13:06:32 UTC
*** Bug 455367 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2008-07-18 13:07:44 UTC
PyOpenGL-3.0.0-0.6.b4.fc9 has been submitted as an update for Fedora 9

Comment 4 Nikolay Vladimirov 2008-07-18 13:11:55 UTC
Updated to 3.0.0b4 in rawhide. should be available tomorrow.

Comment 5 Fedora Update System 2008-07-30 20:10:33 UTC
PyOpenGL-3.0.0-0.6.b4.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.